Les Dragons {Guilde multi jeux}

Bienvenue sur le forum de la guilde Les Dragons sur le MMORPG gratuit Archlord (Serveur Evengarda).
 
AccueilPortailFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Bug???!!!

Aller en bas 
AuteurMessage
messiah07
Jeune Dragon
Jeune Dragon


Nombre de messages : 5
Age : 26
Date d'inscription : 12/04/2008

MessageSujet: Bug???!!!   Mar 15 Avr - 0:41

Je poste mon problème en espèrent trouvé une solution...

Quand je joue a archlord le jeu au bout d'une certaine période (qui peut être 30m ou 1h30 ou plus)plante il freeze je suis obligé d'éteindre le pc a la main.Mais le pire c'est que je reste connecter un certains temps après le freeze donc je me fait battre souvent par des monstres et je perd 3% se qui est très énervent ou bout d'un moment...J'ai essayer de re dl le jeu mais toujours le même plantage.Je pense pas que mon ordinateur est en es la cause.J'ai pentium 4;2,6gh,1go de ram et une carte graphique radeon 9200.Je ne fait pas tourner les graphismes a 100% loin de la.

Voila...merci de votre attention. Sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
PapillonBlanc
Dragon Empereur
Dragon Empereur
avatar

Nombre de messages : 237
Date d'inscription : 08/11/2007

MessageSujet: Re: Bug???!!!   Mar 15 Avr - 2:23

Ben écoute il y a beaucoup de lag en ce moment, bug graphique ( l'image reste figé je suis obligé d'ouvrir le gestionnaire des tâches pour deco d'archlord et relancer), et j'en passe....

A mon avis ça viens d'archlord ils doivent avoir pas mal de pb avec les serveurs. Si c'est pas ça alors je ne sais pas confused

_________________
Femme et remplaçante du chef
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Eastley
Jeune Dragon
Jeune Dragon


Nombre de messages : 13
Age : 30
Date d'inscription : 01/04/2008

MessageSujet: Re: Bug???!!!   Mar 15 Avr - 20:40

C'est moi ou actuellement les serveurs sont fermés ?

Sur le site principal c'est écrit qu"ils sont actifs alors qu'arrivée sur l'interface de sélection des serveurs, je vois écris fermé..

Besoin de vérification car parfois j'ai le proxy qui me chie des bulles drunken
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dragon d'Ambre
Dragon Empereur
Dragon Empereur
avatar

Nombre de messages : 253
Age : 35
Date d'inscription : 08/11/2007

MessageSujet: Re: Bug???!!!   Mar 15 Avr - 21:10

Non c'est encore un des nombreux bugs du jeu. Il suffit de faire retour et se relog et ca marche. Faudrait qu'ils se réveillent un peu chez codemasters, parce qu'entre les lags, les bugs et les plantages à répétition, ça commence à devenir injouable.

_________________

Dragondambre
Chef des Dragons et administrateur du forum
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://lesdragons.discutforum.com
Arop
Jeune Dragon
Jeune Dragon
avatar

Nombre de messages : 3
Age : 50
Date d'inscription : 14/04/2008

MessageSujet: Re: Bug???!!!   Mar 15 Avr - 21:55

Ben en ce qui me concerne cela ne fonctionne pas
même après plusieurs retour les serveurs restent fermés.

Sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Eastley
Jeune Dragon
Jeune Dragon


Nombre de messages : 13
Age : 30
Date d'inscription : 01/04/2008

MessageSujet: Re: Bug???!!!   Mer 16 Avr - 17:46

J'ai quitté le jeu puis je m'y suis reconnecté après et ça a fonctionné !

Sinon au niveau graphique, j'en ai pas trop car j'ai tout mis au strict minimum.
Certes, le jeu est moins beau à voir mais plus agréable à jouer (je trouve).

Après vu que le jeu est libre (gratuit) et qu'il a l'air d'apporter peu d'argent à ses créateurs,
on peut toujours attendre pour avoir une grosse motivation de leur part pour tout remettre correctement sur pied. :/
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Firelakan
Jeune Dragon
Jeune Dragon
avatar

Nombre de messages : 5
Age : 73
Date d'inscription : 09/04/2008

MessageSujet: Re: Bug???!!!   Lun 21 Avr - 12:28

j'ai lu que pour les freeze et plantage du jeux ca pouvais etre due a la version FR.
moi ca m'arrive de planter en revenant voir un pnj apres un periode de farming.

Certain preconise de passer le jeux en UK pour ne plus avoir ce probleme.

sinon j'ai trouver un technique qui marche parfois: tu ouvre une fenetre d'explorer avant de lancer le jeux, et une fois planter tu peut revenir a zindozs avec ctrl+tab. et donc faire ctrl+alt+sup et fermer le jeux.

mais bon ca marche que de temps a autre sinon le reste du temps ben le reset est obligatoire.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
PapillonBlanc
Dragon Empereur
Dragon Empereur
avatar

Nombre de messages : 237
Date d'inscription : 08/11/2007

MessageSujet: Re: Bug???!!!   Lun 21 Avr - 16:14

Quand archlord plante, moi je n'est pas besoin de redemarrer l'ordi. J'ai juste à fait Ctrl Alt Suppr qui m'envois vers une fenêtre d'option et après faire gestionnaire qui permet de fermer archlord. bounce

_________________
Femme et remplaçante du chef
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Bug???!!!   

Revenir en haut Aller en bas
 
Bug???!!!
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Les Dragons {Guilde multi jeux} :: La vie des Dragons :: Discussion générale-
Sauter vers: